September 26, 2016   Desarrolladores   Javascript   Guias  
Nosotros, en este portal, utilizamos Ghost para mantenernos comunicados, y al actualizar el sitio a la última versión, nos encontramos con la noticia de que la siguiente versión sólo soportará Node.js 4 (v4.4.7). [TL;DR]: Si sos un desarrollador, la mejor opción es utilizar NVM (Node Version Manager), las instrucciones están al final de esta entrada Esto implica, como la mayoría de las veces, que existen cambios entre las versiones que van a terminar rompiendo el entorno, y si eso llegase a pasar, volver atrás sería aún más complejo. Para quienes no lo sepan, Node.js es...